Intermittent problems with on campus phones
Incident Report for CU Anschutz OIT | CU Denver OIT
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 14:48 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2024 - 10:53 MDT
Investigating
The Office of Information Technology is investigating problems with the on-campus phone system. Some users reported having problems calling off campus this morning.
Posted Apr 12, 2024 - 09:15 MDT
This incident affected: Telephone Services (CU Anschutz, CU Denver).