Room Scheduler (EMS) Service unavailable

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

This incident has been resolved. #506761
Posted Feb 21, 2026 - 11:59 MST

Monitoring

A fix has been implemented and we are monitoring the results. #506761
Posted Feb 21, 2026 - 08:50 MST

Investigating

ISS is currently investigating issues with Room Scheduler (EMS). ISS personnel are escalating with our service provider for restoral of normal functioning of service. #506761
Posted Feb 21, 2026 - 08:07 MST
This incident affected: Other Systems and Services.