CU Anschutz Website Not Displaying Correctly

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

This incident has been resolved. If you are still seeing unusual formatting when viewing a CU Anschutz webpage, clear your cache, or open the page in incognito/private browsing mode.
Posted Jun 16, 2026 - 12:00 MDT

Monitoring

A fix has been implemented and ISS is monitoring the results. If you are still seeing unusual formatting when viewing a CU Anschutz webpage, clear your cache, or open the page in incognito/private browsing mode.
Posted Jun 16, 2026 - 09:59 MDT

Investigating

ISS is investigating some formatting issues affecting the proper display of content on the CU Asnchutz website.
Posted Jun 16, 2026 - 09:11 MDT
This incident affected: University Webpages (CU Anschutz).