CU-Data, a UIS service, is currently unavailable for users.
Incident Report for CU Anschutz OIT | CU Denver OIT
Resolved
This incident has been resolved. All services from CU Data are operating as normal.
Posted Apr 26, 2024 - 15:02 MDT
Update
We are continuing to investigate this issue.
Posted Apr 26, 2024 - 11:40 MDT
Investigating
UIS team is currently investigating an internal tool affecting financial reporting.
Posted Apr 26, 2024 - 10:14 MDT
This incident affected: Other Systems and Services.