OnBase forms service interruption
Incident Report for CU Anschutz OIT | CU Denver OIT
Resolved
UIS has identified and addressed root cause. As of 4:55 p.m. service has been restored. There are no outstanding issues.
Posted Dec 21, 2023 - 17:04 MST
Investigating
OnBase forms are experiencing a service interruption. UIS is working to restore service and will provide more information as it becomes available.
Posted Dec 21, 2023 - 16:06 MST
This incident affected: Other Systems and Services.