Intermittent issues with O365 applications
Incident Report for CU Anschutz OIT | CU Denver OIT
Resolved
This incident has been resolved.
Posted Nov 26, 2024 - 13:23 MST
Update
OIT is maintaining a monitoring status. Users should call the Service Desk if they see any issues with O365 or related services.
Posted Nov 26, 2024 - 10:14 MST
Update
OIT is maintain a monitoring status. Users should call the Service Desk if they see any issues with O365 and related services.
Posted Nov 26, 2024 - 10:13 MST
Monitoring
Microsoft has resolved this problem. OIT will be monitoring until tomorrow. If users experience any issues please call the Service Desk.
Posted Nov 25, 2024 - 20:20 MST
Update
Microsoft has not updated the status on this issue. Much of the issue appears to have been resolved but some users still reporting problems.
Posted Nov 25, 2024 - 15:28 MST
Identified
Microsoft has applied their fix and states that it will take some time until service is completely restored.
Posted Nov 25, 2024 - 11:14 MST
Investigating
Microsoft has issued a bulletin stating that a change they applied has resulted in some users being unable to access or use some Microsoft 365 services and features including Exchange online/webmail, Microsoft Teams, Microsoft Purview, Sharepoint online, Microsoft Defender and Power Automate.
Posted Nov 25, 2024 - 09:01 MST
This incident affected: Email and Other Systems and Services.