Adobe License Renewal Access

Incident Report for CU Anschutz OIT | CU Denver OIT

Resolved

This incident has been resolved.
Posted Jun 24, 2025 - 16:32 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2025 - 11:59 MDT

Investigating

Some users may experience issues in renewing Adobe licenses prior to the 6/25/25 targeted date. ISS personnel are working to resolve fully and a potential workaround involves logging in a second time allowing successful renewal.
Posted Jun 24, 2025 - 10:13 MDT
This incident affected: Other Systems and Services.