Service Disruption: CUMedicine.us website resolution from on campus networks

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

ISS has determined that service has been fully restored.

What service was affected: CUMedicine.us website

What is the resolution: Upon a planned update to our Domain Name System (DNS) infrastructure, a legacy DNS configuration caused the CUMedicine.us website to not resolve to campus networks. Once identified, this configuration was removed resulting with address forwarding for CUMedine.us working normally.

If you are still experiencing service degradation after this resolution, please contact the Service Desk at 303-724-4357.

Ticket:
Posted Jun 23, 2026 - 15:01 MDT

Monitoring

ISS has identified the cause of the service disruption.

What service is affected: CUMedicine.us website

What fix has been applied: At 10:15am MT, ISS personnel updated a configuration within our Domain Name System (DNS) and website resolution began functioning.

Workarounds (if any): None

ISS will continue to monitor the service for full stability and service restoration.

Ticket: 3071646
Posted Jun 23, 2026 - 11:03 MDT

Update

ISS is aware of and currently investigating a service disruption.

What service is affected: CUMedicine.us website

What is the issue: Some users on CU campus networks may experience resolution errors or incomplete loads of the CUMedicine.us website

Who is impacted: On campus networks, including remote clinics

Workarounds (if any): None at this time

Thank you for your patience while our team works on identifying the cause and resolving it as quickly as possible.

Ticket: 3071646
Posted Jun 23, 2026 - 09:14 MDT

Investigating

ISS is aware of and currently investigating a service disruption.

What service is affected: CUMedicine.us website

What is the issue: Some users on CU campus networks may experience resolution errors or incomplete loads of the CUMedicine.us website

Who is impacted: On campus networks, including remote clinics

Workarounds (if any): None at this time

Thank you for your patience while our team works on identifying the cause and resolving it as quickly as possible.

Ticket: 3071646
Posted Jun 23, 2026 - 09:08 MDT
This incident affected: University Webpages (CU Anschutz).