Room Sign schedulers for the EMS system are not functioning.Ticket 481198

Incident Report for CU Anschutz OIT | CU Denver OIT

Resolved

EMS room sign schedule panels are working normally. ISS personnel continue to work with the EMS vendor for details on root cause and resolution. Ticket number: 481198.
Posted Oct 21, 2025 - 08:17 MDT

Monitoring

EMS room sign schedule panels are working normally and continue to be monitored by our ISS personnel. We are working with the EMS vendor for details on root cause and resolution. Ticket number: 481198.
Posted Oct 20, 2025 - 14:17 MDT

Update

We are experiencing degraded performance with the EMS room sign schedulers. Existing reservations are displayed, but it is not possible to schedule new reservations from the signs. The work around is to use the EMS Web App website to schedule these spaces at https://cu.emscloudservice.com/web/
Ticket number 481198
Posted Oct 20, 2025 - 09:29 MDT

Update

We are experiencing degraded performance with the EMS room sign schedulers. Existing reservations are displayed, but it is not possible to schedule new reservations from the signs. The work around is to use the EMS Web App website to schedule these spaces at https://cu.emscloudservice.com/web/ Ticket number 481198
Posted Oct 20, 2025 - 09:28 MDT

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 09:27 MDT

Investigating

We are experiencing degraded performance with the EMS room sign schedulers. Existing reservations are displayed, but it is not possible to schedule new reservations from the signs. The work around is to use the EMS Web App website to schedule these spaces at https://cu.emscloudservice.com/web/ Ticket number 481198
Posted Oct 20, 2025 - 09:23 MDT
This incident affected: Other Systems and Services.