Tableau performance issues

Incident Report for CU Anschutz OIT | CU Denver OIT

Resolved

This incident has been resolved.
Posted Sep 17, 2025 - 11:40 MDT

Monitoring

University Information Services (UIS) has implemented a fix and Tableau service is working normally.
Posted Sep 17, 2025 - 10:21 MDT

Investigating

Users have reported general performance issues. There are no workarounds at this time. University Information Services (UIS) is working to restore service and will provide additional updates
Posted Sep 17, 2025 - 10:16 MDT
This incident affected: Other Systems and Services.