Anschutz Campus - Network Degradation Event - Ground Floor Fitzsimons Bldg
Incident Report for CU Anschutz OIT | CU Denver OIT
Resolved
ISS personnel implemented a new route and retired the legacy path on 11/11/24 without any impact to our users. Path is stable and area is functioning fully.
Posted Nov 12, 2024 - 08:37 MST
Update
A new configuration will be applied on Monday 11/11/24 and then verified before resolving this event.
Posted Nov 09, 2024 - 10:40 MST
Monitoring
Probable root cause was identified and a fix was implemented. Upon this fix, network functionality returned to normal levels. ISS personnel are continuing to monitor and verify connectivity.
Posted Nov 07, 2024 - 12:36 MST
Investigating
ISS personnel are investigating sporadic network functionality impacting the Ground Floor of Fitzsimons Building on Anschutz Medical Campus. Staff are onsite and working to identify cause and restore normal functioning.
Posted Nov 07, 2024 - 12:25 MST
This incident affected: Network Services (CU Anschutz).