Oracle Identity Management not available

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

A resource issue was identified and remediated, restoring full functionality. This incident has been resolved. Ticket #488418
Posted Nov 20, 2025 - 17:04 MST

Monitoring

A fix has been implemented and access to OIM has been restored. ISS personnel will monitor the results. Ticket #488418
Posted Nov 20, 2025 - 13:17 MST

Investigating

Users have reported issues accessing Oracle Identity Management. ISS personnel are working to identify the cause. Ticket #488418
Posted Nov 20, 2025 - 12:47 MST
This incident affected: Authentication Services.