Authentication Services
Incident Report for CU Anschutz OIT | CU Denver OIT
Resolved
This incident has been resolved.
Posted Mar 29, 2024 - 09:49 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2024 - 07:54 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 29, 2024 - 07:52 MDT
Update
We are continuing to investigate this issue.
Posted Mar 29, 2024 - 06:59 MDT
Investigating
OIT is experiencing issues with Authentication services. Authentication to some university resources may be impacted including logging into VPN, Canvas. Teams are monitoring the situation and will provide updates as work progresses.
Posted Mar 29, 2024 - 06:55 MDT
This incident affected: Authentication Services, Canvas, and Virtual Private Network (VPN).