Service Disruption: Fax Machines at CU Boulder Sports Medicine Clinic

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

ISS has determined that service has been fully restored.

What service was affected: Fax machine service at CU Boulder Sports Medicine Clinic

What is the resolution: After a period of monitoring, the fix is considered to be stable. Service is up and working.

If you are still experiencing service degradation after this resolution, please contact the Service Desk at 303-724-4357.

Incident: 3078333
Posted Jul 27, 2026 - 16:14 MDT

Monitoring

ISS has identified the cause of the service disruption.

What service is affected: Fax machine service at CU Boulder Sports Medicine Clinic

What fix has been applied: Technical staff have performed troubleshooting, technical equipment configurations, testing and will monitor the results.

Workarounds (if any): None

ISS will continue to monitor the service for full stability and service restoration.

Incident: 3078333
Posted Jul 27, 2026 - 11:27 MDT

Investigating

ISS is aware of and currently investigating a service disruption.

What service is affected: Fax machine service at CU Boulder Sports Medicine Clinic

What is the issue: Fax machine service is not working after a maintenance operation on Saturday

Who is impacted: Staff at CU Boulder Sports Medicine Clinic

Workarounds (if any): None known

Thank you for your patience while our team works on identifying the cause and resolving it as quickly as possible.

Incident: 3078333
Posted Jul 27, 2026 - 08:27 MDT
This incident affected: Other Systems and Services.