External Edge Router Troubleshooting
Incident Report for CU Anschutz OIT | CU Denver OIT
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 13:32 MDT
Investigating
Our IT team has been working diligently to resolve this issue and improve the overall performance and stability of our services. However, during the upgrade process, we encountered unforeseen complications that prevented the new code from functioning as intended. As a result, we have determined that the best course of action is to roll back the system to the previous version to minimize disruption and ensure the continuity of our services. Please be advised that each rollback attempt will require a system reboot, which is expected to take approximately 10 minutes to complete. During this time, our services will be temporarily unavailable. We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve this issue. We will keep you informed of our progress and provide updates as soon as more information becomes available. Our team is committed to finding a permanent solution to this bug and ensuring that our services operate smoothly.
Posted Mar 21, 2024 - 12:28 MDT
Identified
OIT will be performing a code upgrade on the Denver campus Edge Router at noon, today, 3/21, to address issues experienced following a recent equipment replacement. This will result in a ten minute outage of the Denver VPN, intermittent connectivity to some websites, and new attempts to authenticate to services may be impacted. Updates will be posted as services return to normal after the upgrade.
Posted Mar 21, 2024 - 12:17 MDT
This incident affected: Authentication Services, Virtual Private Network (VPN) and Network Services (CU Anschutz, CU Denver).