ISS has determined that service has been fully restored.
What service was affected: Network connection in 1st floor Perinatal Research Bldg
What is the resolution: A breaker panel was replaced by CU Anschutz Facilities. Power was restored and network connectivity re-established.
If you are still experiencing service degradation after this resolution, please contact the Service Desk at 303-724-4357.
Incident: 3078263
Posted Jul 27, 2026 - 08:19 MDT
Update
Investigation into this network outage will resume on Monday at 6 am.
Posted Jul 24, 2026 - 18:20 MDT
Update
ISS is aware of and currently investigating a service disruption.
What service is affected: Network Services in the Perinatal Research Center - 1st floor What is the issue: A network outage has been reported Who is impacted: Users on the 1st floor of Perinatal Research Center - 1st floor Workarounds (if any): None
Thank you for your patience while our team works on identifying the cause and resolving it as quickly as possible.
Incident: 3078263
Posted Jul 24, 2026 - 16:32 MDT
Investigating
A network outage has been reported at the 1st floor of the Perinatal Research Building. Ticket # 3078263
Posted Jul 24, 2026 - 16:24 MDT
This incident affected: Network Services (CU Anschutz).