Canvas Learning Management Service (LMS) Access Issues

Incident Report for CU Anschutz OIT | CU Denver OIT

Resolved

Canvas access has been restored to full functionality as the Amazon Web Services incident has been resolved. Monitoring has been successful overnight.
Posted Oct 21, 2025 - 08:15 MDT

Monitoring

Canvas users have been able to access services since ~4:30pm MT, due to testing and internal monitoring. ISS personnel continue to monitor for stability and this ticket will remain open for the evening as service observation continues.
Posted Oct 20, 2025 - 18:37 MDT

Investigating

Users may be experiencing issues in accessing Canvas hosted courses due to an ongoing Amazon Web Services (AWS) incident. The vendor is working to restore services as quickly as possible. Ticket Number: 481156
Posted Oct 20, 2025 - 07:45 MDT
This incident affected: Canvas.