Internet Outage Impacting Fort Logan ARTS Clinic

Incident Report for CU Anschutz OIT | CU Denver OIT

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 12:35 MDT

Monitoring

Power and network have been restored. ISS personnel are monitoring the results.
Posted Aug 28, 2025 - 12:03 MDT

Investigating

ISS has received reports of an internet outage impacting the Fort Logan ARTS Clinic. Technical staff are investigating and updates will be provided.
Posted Aug 28, 2025 - 09:29 MDT
This incident affected: Network Services (Off-Site Location).