Cisco Video conferencing equipment technical issues

Incident Report for CU Anschutz OIT | CU Denver OIT

Resolved

Technical staff have investigated this equipment problem. All rooms affected by this outage have alternative video conferencing solutions in place and are able to complete all video conferencing functions. An incident report will be sent within the next business.
Posted Aug 25, 2025 - 12:54 MDT

Update

We are continuing to investigate this issue.
Posted Aug 25, 2025 - 09:25 MDT

Investigating

All Cisco video conferencing equipment is experiencing a problem where users can not call to recipients outside of our network. Teams are currently investigating. MI# 466616
Posted Aug 20, 2025 - 11:58 MDT
This incident affected: Other Systems and Services.