We have worked with the vendor to identify a change that should improve performance. This change will be implemented tonight between 10pm-1am. Please note you may experience additional delays in application responsiveness during this time.
Posted Apr 03, 2025 - 16:24 MDT
Investigating
During the EMS cloud migration an issue was identified that results in a delay of the loading of the My Events section of the EMS Web App; we are working with the vendor to resolve this issue as soon as possible. You will be able to create new reservations but may experience webpage delays or an error message when editing reservations. The workaround is to continue to make the intended change, move past the error message, and review the reservation or booking to verify that the change was saved. If you receive an error message, please take a screenshot of the error message and email it to OIT-SchedulingServices@cuanschutz.edu to create a ticket with the OIT Service Desk.
Posted Apr 02, 2025 - 13:44 MDT
This incident affects: Other Systems and Services.