Possible Issues Accessing Network

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

This incident has been resolved. Ticket #504863.
Posted Feb 13, 2026 - 14:32 MST

Monitoring

ISS personnel are monitoring the results of the fix implemented yesterday. Technical staff were able to verify restoration of service for many impacted users. Ticket #504863
Posted Feb 13, 2026 - 10:44 MST

Identified

ISS has identified the cause of the networking connection issue and has applied a fix. Technical staff are working on verifying restoration of service for all impacted users. Ticket #504863.
Posted Feb 12, 2026 - 16:12 MST

Update

ISS personnel are investigating reports of some users experiencing network connectivity issues. CU Denver Campus, CU Anschutz Campus, and all remote sites could be affected. Ticket #504863.
Posted Feb 12, 2026 - 11:22 MST

Investigating

ISS personnel are investigating a possible network issue in the CU Anschutz Fitzsimons Building. Some users have reported difficulty connecting to wifi. Ticket #504863.
Posted Feb 12, 2026 - 10:48 MST
This incident affected: Network Services (CU Anschutz, CU Denver, Off-Site Location).