Sitefinity Website Editing Unavailable

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

Issues accessing the Sitefinity editing interface have been resolved.
Posted May 12, 2026 - 13:20 MDT

Monitoring

The issue with the Sitefinity editing interface has been resolved and ISS will monitor the results.
Posted May 11, 2026 - 15:59 MDT

Investigating

ISS personnel have reported an issue to the Sitefinity vendor. Site editors are not able to access the editing interface for university websites. Website viewing is not impacted. Ticket 3063502.
Posted May 11, 2026 - 09:44 MDT
This incident affected: University Webpages (CU Anschutz, CU Denver).