Oracle Access Manager Operation
Incident Report for CU Anschutz OIT | CU Denver OIT
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 11:17 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2024 - 10:32 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 22, 2024 - 08:50 MDT
Investigating
Users are currently experiencing an Oracle Access Manager Operation Error when accessing OIM. Our team is actively investigating the issue and working to resolve it as quickly as possible.
Posted Mar 22, 2024 - 08:45 MDT
This incident affected: Authentication Services and Network Services (CU Anschutz, CU Denver).