Some Users using Outlook may Be Unable to access their Mailboxes through the web

Incident Report for CU Anschutz OIT | CU Denver OIT

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 07:22 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2025 - 22:27 MDT

Identified

The issue has been identified and a fix is being implemented.

Users that have access to other connection methods, such as the Outlook desktop or Outlook mobile apps, may be able to use these to bypass the issue.
Posted Apr 22, 2025 - 15:44 MDT

Update

We are continuing to investigate this issue.

Possible Workaround:

Users that have access to other connection methods, such as the Outlook desktop or Outlook mobile apps, may be able to use these to bypass the issue.
Posted Apr 22, 2025 - 15:13 MDT

Investigating

We are currently investigating this issue.
Posted Apr 22, 2025 - 15:03 MDT
This incident affected: Email.