CU Denver is having difficulty assigning rooms to new incoming students.

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

This incident has been resolved.
Posted Jan 17, 2026 - 18:06 MST

Investigating

CU Denver is having difficulty assigning rooms to new incoming residence hall residents. ISS is investigating
Posted Jan 17, 2026 - 14:57 MST
This incident affected: Other Systems and Services.