Some phone services are experiencing problems

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

This issue has been resolved.
Posted Apr 28, 2026 - 17:09 MDT

Monitoring

ISS identified the problem and impelmented a fix to restore Call Center services. We are currently monitoring the service.
Posted Apr 28, 2026 - 16:34 MDT

Investigating

CU-managed Cisco telephony is experiencing degraded service. Users may experience an inability to log into Call Center software.
All users continue to be able to make and receive telephone calls.
Posted Apr 28, 2026 - 11:16 MDT
This incident affected: Telephone Services (CU Anschutz, CU Denver).