Issue Accessing Slate Student Application Portal

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

Issues accessing Slate have been resolved, and users are able to login in with their email address or their username.
Posted May 13, 2026 - 11:45 MDT

Monitoring

A fix has been implemented, and users are now able to access Slate by logging in with their email address or their username. ISS personnel are monitoring the results.
Posted May 12, 2026 - 16:15 MDT

Investigating

ISS personnel are investigating an issue with accessing Slate. Users are not able to access Slate by logging in with their email address; however, users are able to log in with their university username. Technical staff are investigating and updates will be provided. To look up a university username, visit https://myaccount.ucdenver.edu/forgot-username. Ticket 3063904.
Posted May 12, 2026 - 12:55 MDT
This incident affected: Authentication Services.