Global Address List (GAL) Synchronization service issue

Incident Report for CU Anschutz OIT | CU Denver OIT

Resolved

The Global Address List (GAL) synchronization service has been restored to full functionality. Incident report will be completed within the next business day.
Posted Mar 15, 2025 - 07:40 MDT

Monitoring

The issue impacting the GALSync has been identified and a fix has been put in place. The team will monitor the scheduled run this evening to ensure synchronization tasks work normally.
Posted Mar 14, 2025 - 17:03 MDT

Investigating

ISS personnel are investing issue with our Global Address List (GAL) synchronization service not working normally. We have engaged our vendor and are working to resolve. This issue does not impact any items within the GAL that had been previously synched. More information to come.
Posted Mar 13, 2025 - 15:49 MDT
This incident affected: Other Systems and Services.