ISS is experiencing degraded service related to our Cherwell service management system.
Incident Report for CU Anschutz OIT | CU Denver OIT
Resolved
This incident has been resolved.
Posted Dec 05, 2024 - 08:55 MST
Monitoring
A fix is in palce and we are monitoring results
Posted Dec 05, 2024 - 08:27 MST
Identified
We have an expired certificate that is causing Charwell access Challenges for ISS employees. We have a workaround in place to facilitate access Cherwell. The team is engaged and working on renewing the certificate in question.
Posted Dec 05, 2024 - 08:12 MST
This incident affected: Other Systems and Services.