Oracle Identity Management Account Issue

Incident Report for CU Anschutz OIT | CU Denver OIT

Resolved

This incident has been resolved.
Posted Jun 18, 2025 - 17:04 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2025 - 14:12 MDT

Update

OIT teams are continuing to work on fixing the affected accounts.
Posted Jun 18, 2025 - 08:38 MDT

Identified

OIT teams has implemented a fix. We will continue to monitor and fix any additional new accounts created.
Posted Jun 17, 2025 - 16:50 MDT

Update

OIT teams continue to investigate the issue.
Posted Jun 17, 2025 - 13:31 MDT

Investigating

OIT teams are currently investigating configuration issues with user accounts within active directory.
Posted Jun 17, 2025 - 11:34 MDT
This incident affected: Authentication Services.