Fort Logan ARTS Clinic network Outage

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

This incident has been resolved.
Posted Apr 28, 2026 - 16:25 MDT

Monitoring

Power has been restored to the clinic and network services have been restored. ISS is actively monitoring this service.
Posted Apr 28, 2026 - 14:23 MDT

Investigating

ISS is investigating a network outage at the Fort Logan ARTS Clinic
Posted Apr 28, 2026 - 14:15 MDT
This incident affected: Network Services (Off-Site Location).