Power and Network Outage - South Denver Location

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

The power and network at South Denver have remained stable since service was restored, and ISS personnel have not received any reports of new issues. This incident has been resolved.
Posted May 12, 2026 - 16:01 MDT

Monitoring

Power and network have been restored. ISS personnel will monitor the results. Ticket 3063784.
Posted May 12, 2026 - 13:45 MDT

Investigating

ISS personnel have received reports of a power outage for the South Denver Location and the network is unavailable. Power is expected to be restored by 10 am.
Posted May 12, 2026 - 08:10 MDT
This incident affected: Network Services (Off-Site Location).