Access to VPN, Zoom, UCD Access
Incident Report for CU Anschutz OIT | CU Denver OIT
Resolved
ISS technical staff have implemented a technical solution. This issue is now resolved.
Posted Mar 20, 2024 - 10:54 MDT
Update
We are continuing to investigate this issue.
Posted Mar 20, 2024 - 10:51 MDT
Investigating
User are reporting an error in accessing Zoom, web login, UCD Access. Technical staff are investigating.
Posted Mar 20, 2024 - 10:31 MDT
This incident affected: Authentication Services, Email, and Virtual Private Network (VPN).