Student O365 Accounts Expiration Message
Incident Report for CU Anschutz OIT | CU Denver OIT
Resolved
ISS teams continued to monitor the reported user experience, and have not received any additional reports since 11/7/24. We are maintaining watch for a reoccurrence of this behavior, as it appears this was resolved by our Microsoft vendor directly.
Posted Nov 09, 2024 - 10:42 MST
Investigating
Some students are seeing a message stating that their Office 365 license will expire on November 27, 2024. This does not appear to affect the functionality of the Office 365 tools. ISS is currently investigating and will post an update when there is more information to share.
Posted Nov 07, 2024 - 07:18 MST
This incident affected: Other Systems and Services.