Access to EPIC system for Colorado Children's Hospital

Incident Report for CU Anschutz OIT | CU Denver OIT

Resolved

Technical staff have resolved this issue. An incident report will be issued in the next business day
Posted Aug 21, 2025 - 12:56 MDT

Investigating

Some users are reporting not being able to access EPIC for the Colorado Children's Hospital from CU Anschutz Campus. Technical staff are investigating this outage. MI# 466937
Posted Aug 21, 2025 - 10:09 MDT
This incident affected: Other Systems and Services.