CU Websites Inaccessible for some CU Anschutz and CU Denver Campus Users

Incident Report for CU Anschutz OIT | CU Denver OIT

Resolved

This incident has been resolved.
Posted Aug 30, 2025 - 10:48 MDT

Monitoring

A fix has been implemented and ISS personnel are monitoring the results. Ticket 469092.
Posted Aug 29, 2025 - 13:40 MDT

Update

Technical staff continue to troubleshoot the issues with the CU Denver Auraria Library guest network. The issues accessing CU websites have been resolved and ISS personnel are monitoring the results. For any users still experiencing issues accessing CU websites, please reach out to the OIT Service Desk at 303-724-4357 (4-HELP from a campus phone) to report. Updates will be provided. Ticket 469092.
Posted Aug 29, 2025 - 11:29 MDT

Update

Some on-site CU Anschutz and CU Denver campus users continue to experience issues accessing CU websites and CU Denver Auraria Library users are experiencing intermittent issues accessing the public wifi on the guest network.
Posted Aug 29, 2025 - 09:28 MDT

Investigating

Some on-site CU Anschutz campus users may experience issues accessing CU websites. Technical staff are investigating and updates will be provided. Ticket 469092.
Posted Aug 29, 2025 - 07:37 MDT
This incident affected: University Webpages (CU Anschutz, CU Denver) and Network Services (CU Denver).