ZOOM is experiencing a partial service outage

Incident Report for CU Anschutz OIT | CU Denver OIT

Resolved

Zoom services have been restored.
If any user is having connection issues, please reboot the device and attempt to reconnect. That should clear up any connection issues. If not, please reach out to the ISS Service Desk. ( 303-724-4357, https://www.ucdenver.edu/offices/office-of-information-technology/get-help )
Posted Apr 16, 2025 - 15:22 MDT

Update

We are continuing to investigate this issue.
Posted Apr 16, 2025 - 13:35 MDT

Investigating

Zoom is experiencing domain name resolution issues that are interrupting several of their services and causing intermittent connectivity issues. Users may experience an inability to connect. ISS is investigating for possible workarounds at this time.
Posted Apr 16, 2025 - 13:33 MDT
This incident affected: Zoom.