Service Disruption: Network Unavailble at Lowry Clinic

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

ISS has determined that service has been fully restored.

What service was affected: Network resources at Lowry Clinic were unavailable

What is the resolution: Xcel restored power to the clinic.

If you are still experiencing service degradation after this resolution, please contact the Service Desk at 303-724-4357.

Incident:
Posted Jul 06, 2026 - 14:56 MDT

Monitoring

ISS has identified the cause of the service disruption.

What service is affected: Network access at the clinic

What fix has been applied: Xcel restored power and affected switches have been restarted.

Workarounds (if any):

ISS will continue to monitor the service for full stability and service restoration.

Incident:
Posted Jul 06, 2026 - 11:27 MDT

Investigating

ISS is aware of and currently investigating a service disruption.

What service is affected: Network access at the clinic

What is the issue: Xcel power outage caused network equipment to go offline

Who is impacted: All network users at the clinic.

Workarounds (if any): None at this time.

Thank you for your patience while our team works on identifying the cause and resolving it as quickly as possible.

Incident: MI 3074384
Posted Jul 06, 2026 - 10:55 MDT
This incident affected: Network Services (Off-Site Location).