Outage Impacting Network at Lowry Clinic

Incident Report for CU Anschutz OIT | CU Denver OIT

Resolved

This incident has been resolved.
Posted May 09, 2025 - 08:37 MDT

Monitoring

The issue has been resolved and OIT will monitor the results.
Posted May 08, 2025 - 16:41 MDT

Identified

OIT personnel have identified the root cause of the issue and are working with the vendor to resolve. More updates will be posted once they are available.
Posted May 08, 2025 - 14:34 MDT

Investigating

OIT is investigating an issue with the network at the Lowry Clinic. More updates will be posted once the root cause is identified.
Posted May 08, 2025 - 13:03 MDT
This incident affected: Network Services (Off-Site Location).