Potential performance issues in accessing Isilon storage paths
Incident Report for CU Anschutz OIT | CU Denver OIT
Resolved
This incident has been resolved. Incident report will be sent within one business day.
Posted Mar 07, 2024 - 14:58 MST
Monitoring
A fix has been implemented and all impacted nodes have been restarted. OIT is continuing to monitor for any lingering issues before closing this issue as resolved.
Posted Mar 07, 2024 - 10:49 MST
Update
OIT continues to work with escalated support from our storage vendor to identify cause and restore to normal functioning. As of this time, some users are being impacted completely without access to their connected locations. For those users, workarounds have not been identified.
Posted Mar 07, 2024 - 09:15 MST
Update
OIT personnel continue to work with our vendor to determine full impact scope and resolution path.
Posted Mar 06, 2024 - 17:47 MST
Investigating
Some users may be experiencing performance issues in accessing Isilon storage paths, evidenced by slowness in file access or timeouts. OIT personnel are investigating to determine scope and resolution.
Posted Mar 06, 2024 - 14:53 MST
This incident affected: Other Systems and Services.