The OIT Service Center (Cherwell) is not able to send or receive email at this time.
Incident Report for CU Anschutz OIT | CU Denver OIT
Resolved
OIT has identified and applied a solution at 4:30 PM om 7-27-2022.
Posted Jul 28, 2022 - 09:20 MDT
Update
OIT continues to work with the vendor to find a solution to this issue.

The OIT ticketing system is unable to send or receive requests from oit-servicedesk@ucdenver.edu. Please submit help requests by calling (303-724-4357) or chatting (https://oitsupport.ucdenver.edu/) with the Service Desk. Customers are still able to submit requests via the OIT Service Center portal at https://servicecenter.oit.ucdenver.edu/CherwellPortal.
Posted Jul 27, 2022 - 08:05 MDT
Update
The OIT ticketing system is unable to send or receive requests from oit-servicedesk@ucdenver.edu. Please submit help requests by calling (303-724-4357) or chatting (https://oitsupport.ucdenver.edu/) with the Service Desk. Customers are still able to submit requests via the OIT Service Center portal at https://servicecenter.oit.ucdenver.edu/CherwellPortal.
Posted Jul 26, 2022 - 13:58 MDT
Update
We are continuing to investigate this issue.
Posted Jul 26, 2022 - 08:49 MDT
Investigating
MI 200066. We are working through this issue with our vendors and hope to restore full functionality as soon as possible. Users can still create, route and work tickets, but email is not working. If necessary to send communications options for reaching the Service Desk include calling at 303-724-4357 or chat at https://oitsupport.ucdenver.edu/
Posted Jul 26, 2022 - 08:41 MDT
This incident affected: Other Systems and Services.