Service Disruption:

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

Information Strategy and Services (ISS) has determined that service has been fully restored.

What service was affected: CU data reports

What is the resolution: UIS restarted some services with an upgraded configuration. Initial cause was a recent update to the system.

If you are still experiencing service degradation after this resolution, please contact the Service Desk at 303-724-4357.

Incident:
Posted Sep 14, 2026 - 19:07 MDT

Update

We are continuing to investigate this issue.
Posted Sep 14, 2026 - 19:05 MDT

Investigating

Information Strategy and Services (ISS) is aware of and currently investigating a service disruption.

What service is affected: CUData

What is the issue: Users report that CU Data reports are running slowly

Who is impacted: CU Data users

Workarounds (if any):

Thank you for your patience while our team works on identifying the cause and resolving it as quickly as possible.

Incident:
Posted Sep 14, 2026 - 15:30 MDT
This incident affected: Other Systems and Services.