Information Strategy and Services (ISS) has determined that service has been fully restored.
What service was affected: Authentication services are affected. On attempting to login, some users are receiving an error screen preventing access to multiple software applications
What is the resolution: Oracle's changes to their internal infrastructure that addressed the issue have been stable for over two hours.
If you are still experiencing service degradation after this resolution, please contact the Service Desk at 303-724-4357.
Incident:
Posted Aug 31, 2026 - 16:25 MDT
Monitoring
Information Strategy and Services (ISS) has identified the cause of the service disruption.
What service is affected: Authentication services are affected. On attempting to login, some users are receiving an error screen preventing access to multiple software applications.
What fix has been applied: Oracle has applied a fix to their part of authentication services, and logins are now working as expected.
Workarounds (if any): Authentication services have been restored. No workaround necessary.
ISS will continue to monitor the service for full stability and service restoration.
Incident:3086391
Posted Aug 31, 2026 - 13:47 MDT
Investigating
Information Strategy and Services (ISS) is aware of and currently investigating a service disruption.
What service is affected: Authentication services are affected. On attempting to login, some users are receiving an error screen preventing access to multiple software applications.
What is the issue: There is a strong influx of authentication attempts that is preventing all users from accessing services.
Who is impacted: All users of CU services are impacted.
Workarounds (if any): If users continue to try to login, they will most likely be successful. Anecdotal evidence leads us to believe after 2-3 attempts a user will be successful. that may chance as the day progresses.
Thank you for your patience while our team works on identifying the cause and resolving it as quickly as possible.