CU-Data Access Degradation

Incident Report for CU Anschutz OIT | CU Denver OIT

Resolved

This incident has been resolved. For any users still experiencing difficulty accessing CU-Data, please reach out to our service desk at 303-724-4357 (4-HELP from a campus phone) for specific instructions.
Posted Jul 28, 2025 - 16:35 MDT

Monitoring

We have identified the issue and are collaborating with UIS to monitor resolution effectiveness. For any users still experiencing difficulty accessing CU-Data, please reach out to our service desk at 303-724-4357 (4-HELP from a campus phone) for specific instructions.
Posted Jul 28, 2025 - 14:56 MDT

Investigating

Some users are experiencing errors while attempting to access CU-Data after the maintenance over the weekend. ISS is currently investigating the issue and reaching out to UIS for additional information and troubleshooting.
Posted Jul 28, 2025 - 10:15 MDT
This incident affected: Other Systems and Services.