ClickUp: User login issues.

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

This incident has been resolved by the vendor. #3064477
Posted May 14, 2026 - 15:44 MDT

Monitoring

The vendor has mitigated the user login issues. Users should now be able to log into ClickUp. We will continue to monitor for full stability. #3064477
Posted May 14, 2026 - 14:27 MDT

Investigating

ISS is working with the vendor investigating user login issues into web and desktop applications. #3064477
Posted May 14, 2026 - 14:09 MDT
This incident affected: Other Systems and Services.