Networking Service Degraded

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

This incident has been resolved.
Posted Jun 15, 2026 - 13:20 MDT

Update

We are continuing to monitor for any further issues.
Posted Jun 15, 2026 - 11:19 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2026 - 11:19 MDT

Identified

Due to an unexpected power outage this morning at the CU Anschutz campus, networking service in some areas of campus may be degraded. The ISS team is working to fully restore service as soon as possible.
Posted Jun 15, 2026 - 10:27 MDT
This incident affected: Network Services (CU Anschutz).