Network Connectivity issues in CU Building, 8th floor

Incident Report for CU Anschutz OIT | CU Denver OIT

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 11:31 MDT

Investigating

We are currently investigating this issue.
Posted Apr 01, 2025 - 10:16 MDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 01, 2025 - 10:16 MDT

Identified

We are currenty investigating network issues in the CU building, 8th floor. We appreciate your patience as we work to resolve these issues.
Posted Apr 01, 2025 - 10:08 MDT
This incident affected: Network Services (CU Denver).