Failure in SQL service on impacted Barbara Davis Center server

Incident Report for CU Anschutz ISS and CU Denver OIT

Resolved

This incident has been resolved.
Posted Dec 19, 2025 - 10:37 MST

Update

ISS has restarted services on the affected server. All services at the Barbara Davis Center have been restored.
Posted Dec 19, 2025 - 10:37 MST

Investigating

A virtual machine is showing issues in processing SQL work. This is impacting work at the Barbara Davis Center. Major Incident 493914.
Posted Dec 19, 2025 - 10:13 MST
This incident affected: Other Systems and Services.