Technical staff have implemented a fix. After a period of monitoring and no reports of other issues, the incident is considered resolved. An incident report will be sent out in one business day.
Posted Aug 25, 2025 - 09:23 MDT
Update
Technical staff have implemented a fix. After a period of monitoring and no reports of other issues, the incident is considered resolved. An incident report will be sent out in one business day.
Posted Aug 22, 2025 - 16:50 MDT
Monitoring
Technical staff has performed troubleshooting and applied a fix. Monitoring is taking place to ensure that the fix is working properly.
Posted Aug 22, 2025 - 15:35 MDT
Investigating
The OIT service desk is receiving reports of emails sent to the service desk not being received, resulting in a lack of ability to request services. The workaround is to submit tickets via the self-service portal or to call the service desk at 303-724-4357. MI# 467404
Posted Aug 22, 2025 - 13:27 MDT
This incident affected: Other Systems and Services.