CU Data/COGNOS is not accessible at this time
Incident Report for CU Anschutz OIT | CU Denver OIT
Resolved
UIS has reported that this outage has been resolved. CU Data and COGNOS are now available.
Posted Jan 23, 2024 - 11:04 MST
Investigating
University of Colorado System Office University Information Systems (UIS) is aware of the issue and troubleshooting at this time
Posted Jan 23, 2024 - 08:57 MST
This incident affected: Other Systems and Services.